SalesIntel - Intermittent latency and access issues across the SalesIntel platform – Incident details

Intermittent latency and access issues across the SalesIntel platform

Resolved
Degraded performance
Started 4 months agoLasted about 5 hours

Affected

Portal/Web Application

Degraded performance from 3:15 PM to 5:05 PM, Operational from 5:05 PM to 8:15 PM

RevDriver

Degraded performance from 3:15 PM to 5:05 PM, Operational from 5:05 PM to 8:15 PM

Updates
  • Resolved
    Resolved

    This issue has been resolved.

  • Monitoring
    Monitoring

    The application is currently available to all users. We are monitoring this situation.

  • Identified
    Identified

    We are currently experiencing intermittent search latency and access issues across the platform. Some resources may not load entirely and searches may not complete or may be slow to complete. The team has identified the cause and working through the correct plan of action.