SalesIntel - Slowness across SalesIntel platform and applications – Incident details

Slowness across SalesIntel platform and applications

Resolved
Degraded performance
Started about 1 year agoLasted about 4 hours

Affected

Portal/Web Application

Degraded performance from 2:21 PM to 6:03 PM

RevDriver

Degraded performance from 2:21 PM to 6:03 PM

Salesforce Managed Package

Degraded performance from 2:21 PM to 6:03 PM

APIs

Degraded performance from 2:21 PM to 6:03 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved and systems are stable. Our engineers will continue to monitor and evaluate improvements to support reliability.

  • Monitoring
    Monitoring

    After scaling up our systems, performance has stabilized, but we are monitoring closely, and working to identify and resolve the root cause.

  • Investigating
    Update

    We are still investigating this issue, but have scaled up services to assist with mitigation.

  • Investigating
    Investigating

    We are currently investigating increased latency across our platform, leading to slowness (or failures) in loading resources or search activity. Our teams are looking into it at high priority.