Completed
Search Cluster Upgrade

Status
Resolved after about 3 hours
Started
November 03, 2022 at 1:00 AM
Completed
November 03, 2022 at 4:00 AM
Affects
Portal
RevDriver
Salesforce Managed Package
  • Completed
    November 03, 2022 at 4:00 AM

    Maintenance has completed successfully

  • In progress
    November 03, 2022 at 1:00 AM

    Maintenance is now in progress

  • Planned
    November 03, 2022 at 1:00 AM

    We will be scaling up our search capacity starting at 9pmET on Wed, Nov 2. The upgrade is expected to take several hours. During this time, you may experience performance issues, including slowness, with search and enrichment services throughout all of our applications. A complete outage is not expected and issues may be sporadic.