Resolved
Technographics filter outage

Started
August 29, 2022 at 12:30 PM
Status
Resolved after about 2 hours

Impact

Degraded performance
Affected
Portal
  • Resolved
    August 29, 2022 at 2:32 PM

    This issue is resolved and technographic filters are available

  • Identified
    August 29, 2022 at 1:27 PM

    We have identified the issue and are pushing a fix.

  • Investigating
    August 29, 2022 at 12:30 PM

    We are currently investigating an incident with technographics filters. The categories, vendors, and products populating these filters are not available in the UI. All other searches are working as expected.