Resolved
Search services unavailable across the SalesIntel platform

Started
August 08, 2022 at 2:25 PM
Status
Resolved after about 1 hour

Impact

Operational
Affected
Portal
RevDriver
Salesforce Managed Package
  • Resolved
    August 08, 2022 at 3:35 PM

    This issue has been resolved. Thank you for your patience.

  • Monitoring
    August 08, 2022 at 3:28 PM

    We implemented a fix and are currently monitoring the result. Searches should be available again across all impacted systems.

  • Identified
    August 08, 2022 at 2:25 PM

    We are working on an issue in our search services that power our application, Chrome extension, and Salesforce managed package. This issue may cause searches to fail or to be very slow to return. The availability of other services are not impacted, but they may run more slowly.