Resolved
Unable to perform contact and company searches

Started
June 10, 2022 at 6:18 PM
Status
Resolved after 7 minutes

Impact

Partial outage
Affected
Portal
RevDriver
Salesforce Managed Package
  • Resolved
    June 10, 2022 at 6:25 PM

    This issue has been resolved.

  • Investigating
    June 10, 2022 at 6:18 PM

    Searching capabilities are currently impacted. Searches may return partial data or none at all. The team is investigating.