Completed
Technographics system maintenance this weekend

Status
Resolved after 1 day
Started
June 11, 2022 at 2:00 AM
Completed
June 12, 2022 at 2:00 PM
Affects
Portal
RevDriver
Salesforce Managed Package
  • Completed
    June 12, 2022 at 2:00 PM

    Maintenance has completed successfully

  • Update
    June 11, 2022 at 2:00 AM

    Maintenance is now in progress

  • In progress
    June 11, 2022 at 2:00 AM

    Maintenance is now in progress

  • Planned
    June 11, 2022 at 2:00 AM

    This weekend, SalesIntel will be doing maintenance on our technographics data systems. During this time, technographic data availability may be limited. The following services are impacted:

    • Any searches run using technographics filters may return fewer results
    • Any technographic details shown as part of a company profile may be limited

    Any data that is returned will be accurate, but may be limited. No product outage is expected.