Resolved
SalesIntel apps are currently unavailable

Started
May 12, 2022 at 1:35 PM
Status
Resolved after about 1 hour

Impact

Operational
Affected
Portal
RevDriver
Salesforce Managed Package
  • Resolved
    May 12, 2022 at 2:23 PM

    This issue has been resolved and systems are operational.

  • Monitoring
    May 12, 2022 at 2:14 PM

    We implemented a fix and currently monitoring the result.

  • Identified
    May 12, 2022 at 1:35 PM

    Our team has identified the problem and is working on a resolution. There may be some sporadic access to applications, but apps are not consistently available.