Resolved
Platform outage

Started
March 17, 2022 at 1:23 PM
Status
Resolved after 24 minutes
Affected
Portal
RevDriver
Salesforce Managed Package

Impact

Major outage
  • Resolved
    March 17, 2022 at 1:47 PM

    The issue has been resolved and the platform is operational.

  • Monitoring
    March 17, 2022 at 1:36 PM

    The team has identified a path to mitigation and implemented fixes. Services are coming back online, but users may experience latency/slowness. We will continue to monitor and optimize.

  • Investigating
    March 17, 2022 at 1:23 PM

    The SalesIntel platform is currently experiencing a widespread outage. We are investigating and will post more information as it is available.