Resolved
Revdriver Issue Resolved

Started
September 09, 2021 at 5:10 PM
Status
Resolved after less than a minute
Affected
RevDriver

Impact

Operational
  • Resolved
    September 13, 2021 at 2:18 PM

    We just resolved the issue!

  • Resolved
    September 09, 2021 at 5:10 PM

    Revdriver should now be resolved, but may have some issues when utilizing with Linkedin. If you are experiencing this please clear your cache/cookies to fix. If this does not work try deleting the extension and re-installing.