[Resolved] Platform Password Reset Issue

Started on November 10, 2021 at 3:12 PM. Resolved after less than a minute

Affected

Portal
  • Resolved
    November 10, 2021 at 3:12 PM

    Users are unable to request for a password reset and internal personnel as well. We are currently investigating this incident.