[Resolved] RevDriver showing asterisks

Started on September 7, 2021 at 1:05 PM. Resolved after 2 days

Affected

RevDriver
  • Identified
    September 7, 2021 at 1:05 PM

    We are awaiting the approval of Google to release the fix for Revdriver

  • Resolved
    September 9, 2021 at 5:33 PM

    We just resolved the issue!