[Resolved] RevDriver is experience degraded performance- Search

Started on April 26, 2021 at 12:57 PM. Resolved after 2 days

Affected

RevDriver
  • Investigating
    April 26, 2021 at 12:57 PM

    Our engineering team is investigating degraded performance with RevDriver's search ability on LinkedIn. We will update the status page with additional information based on our findings.

  • Resolved
    April 28, 2021 at 2:23 PM

    We just resolved the issue!