Search unavailable

Resolved
Degraded performance
Started 3 months ago Lasted about 2 hours

Affected

Portal/Web Application
RevDriver
Salesforce Managed Package
APIs
Updates
  • Resolved
    Resolved

    This incident has been resolved

  • Monitoring
    Monitoring

    Search services are back up and running and we are monitoring for further impact

  • Identified
    Identified

    An incident within our search infrastructure is limiting availability. We are rebooting services