SalesIntel - RevDriver is currently unavailable – Incident details

RevDriver is currently unavailable

Resolved
Partial outage
Started 5 months agoLasted about 3 hours

Affected

RevDriver

Partial outage from 5:28 PM to 8:48 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix was released and we are monitoring. RevDriver is available for most users at this time.

  • Identified
    Identified

    RevDriver services are currently unavailable and we are working to resolve. ETA is several hours from now. All other SalesIntel services, including our web application, are available