Completed
Search Infrastructure Maintenance

Status
Resolved after about 4 hours
Started
July 21, 2023 at 1:00 AM
Completed
July 21, 2023 at 5:00 AM
Affects
Portal/Web Application
RevDriver
Salesforce Managed Package
APIs
  • Completed
    July 21, 2023 at 5:00 AM

    Maintenance has completed successfully

  • In progress
    July 21, 2023 at 1:00 AM

    Maintenance is now in progress

  • Planned
    July 21, 2023 at 1:00 AM

    To better serve our users, we will be performing unanticipated maintenance on our search infrastructure tonight. During this time, we expect that certain activities may resolve more slowly, including searching for and exporting data. No outage is expected.