Completed
Follow-up: Gateway Infrastructure Update

Status
Resolved after about 2 hours
Started
May 17, 2023 at 1:00 AM
Completed
May 17, 2023 at 3:00 AM
Affects
Portal/Web Application
RevDriver
Salesforce Managed Package
APIs
  • Completed
    May 17, 2023 at 3:00 AM
    Completed
    May 17, 2023 at 3:00 AM

    Maintenance has completed successfully

  • In progress
    May 17, 2023 at 1:00 AM
    In progress
    May 17, 2023 at 1:00 AM

    Maintenance is now in progress

  • Planned
    May 17, 2023 at 1:00 AM
    Planned
    May 17, 2023 at 1:00 AM

    Tonight, beginning at 9pm US Eastern Time, we will be completing some remaining items from our previously-scheduled maintenance window. We do not expect any resulting product outage, but we will be making DNS configuration changes, which may take up to 15 minutes to become available, depending on your provider. During that time, you may experience connectivity issues.