Completed
Gateway Infrastructure Upgrade Affecting All Services

Status
Resolved after about 4 hours
Started
May 15, 2023 at 12:00 AM
Completed
May 15, 2023 at 4:00 AM
Affects
Portal/Web Application
RevDriver
Salesforce Managed Package
APIs
  • Completed
    May 15, 2023 at 4:00 AM
    Completed
    May 15, 2023 at 4:00 AM

    Maintenance has completed successfully

  • In progress
    May 15, 2023 at 12:00 AM
    In progress
    May 15, 2023 at 12:00 AM

    Maintenance is now in progress

  • Planned
    May 15, 2023 at 12:00 AM
    Planned
    May 15, 2023 at 12:00 AM

    On Sunday, May 14th, between 8pm and midnight US Eastern Time, all SalesIntel products will be inaccessible while we upgrade our hardware. The outage is expected to last between 2 and 4 hours during this window. During this timeframe, even once some services are restored, restoration may be temporary and not all services will be available. Please plan ahead, and reach out to our team at support@salesintel.io if you have any questions.