Resolved
Search experience running slowly

Started
April 03, 2023 at 12:00 PM
Status
Resolved after about 8 hours

Impact

Operational
Affected
Portal/Web Application
RevDriver
Salesforce Managed Package
APIs
  • Resolved
    Resolved

    This incident has been resolved. Thank you for your patience.

  • Monitoring
    Monitoring

    We've made adjustments and are seeing significant improvements in search performance. We will be monitoring this fix.

  • Identified
    Identified

    As a result of this weekend's infrastructure upgrades, some search activity is still running slowly. While we continue to tune and scale our systems, please be aware that searches may take a quite a bit more time than usual; some searches may not finish or may error out.