Completed
Search Infrastructure Upgrade

Status
Resolved after about 12 hours
Started
April 02, 2023 at 11:00 AM
Completed
April 02, 2023 at 11:00 PM
Affects
Portal/Web Application
RevDriver
Salesforce Managed Package
APIs
  • Completed
    April 02, 2023 at 11:00 PM
    Completed
    April 02, 2023 at 11:00 PM

    Maintenance has completed successfully

  • In progress
    April 02, 2023 at 11:00 AM
    In progress
    April 02, 2023 at 11:00 AM

    Maintenance is now in progress

  • Planned
    April 02, 2023 at 11:00 AM
    Planned
    April 02, 2023 at 11:00 AM

    We are upgrading the search infrastructure that powers SalesIntel. While we do not expect much, if any, user interruption, it is possible that users may experience outages during this time. Any outages are expected to be brief. Otherwise, data available during this time is complete and reliable. We look forward to bringing you a more robust search experience in the future!