SalesIntel - Experiencing high load, services will return shortly – Incident details
All systems operational
Experiencing high load, services will return shortly
Resolved
Operational
Started 11 months agoLasted about 2 hours
Affected
Portal/Web Application
RevDriver
Salesforce Managed Package
APIs
Updates
Resolved
Resolved
This issue is largely resolved and most services are available. RevDriver is still unavailable. We expect resolution of RevDriver access in the next few hours and will open a new incident to track.
Identified
Identified
Web application, API, and Managed Package services are available. We are continuing to work on RevDriver restoration.
Investigating
Investigating
We are currently experiencing high search load, which we are triaging. This is impacting availability of all services.