Decreased platform availability

Resolved
Degraded performance
Started 3 months ago Lasted about 2 hours

Affected

Portal/Web Application
RevDriver
Salesforce Managed Package
APIs
Updates
  • Resolved
    Resolved

    This incident has been resolved. Thank you for your patience

  • Monitoring
    Monitoring

    Service has been restored and we are currently monitoring the system.

  • Identified
    Identified

    We have identified an issue with search system availability, which is causing potential issues with platform availability. Users may be struggling to access any part of our platform as we work through this.