SalesIntel - Web application and RevDriver unavailable – Incident details

Web application and RevDriver unavailable

Resolved
Major outage
Started 1 day agoLasted about 6 hours

Affected

Portal/Web Application

Major outage from 6:00 AM to 11:12 AM, Operational from 11:12 AM to 11:39 AM

RevDriver

Major outage from 6:00 AM to 11:12 AM, Operational from 11:12 AM to 11:39 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. During this issue, some automation workflows failed. All failed workflows were re-run. In this case, you may receive two results emails.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We have identified an issue that impacts usage of search and search-powered features in our application and Chrome extension. We are working on resolution. While you may be able to log in, these services will not be available to you