Scheduled for February 26, 2024 at 2:00 AM – 5:00 AM
Affects
Portal/Web Application
Under maintenance from 2:00 AM to 5:00 AM
RevDriver
Under maintenance from 2:00 AM to 5:00 AM
Salesforce Managed Package
Under maintenance from 2:00 AM to 5:00 AM
Updates
Completed
February 26, 2024 at 5:00 AM
Completed
February 26, 2024 at 5:00 AM
Maintenance has completed successfully
In progress
February 26, 2024 at 2:00 AM
In progress
February 26, 2024 at 2:00 AM
Maintenance is now in progress
Planned
February 26, 2024 at 2:00 AM
Planned
February 26, 2024 at 2:00 AM
On Sunday, February 25th, between 9pm and midnight US Eastern Time, SalesIntel's web application, RevDriver, HubSpot Enrichment, and some Salesforce Managed Package features (inline enrichment and our embedded web application) will be unavailable while we upgrade our hardware. There is no expected impact on our APIs or Salesforce scheduled enrichment.
During this time, while you may be able to log in, functionality in these applications may not work as expected and you may receive error messages.
The outage is expected to last between 1-2 hours during this window. During this timeframe, even once some services are restored, restoration may be temporary and not all services will be available. Please plan ahead, and reach out to our team at support@salesintel.io if you have any questions.